0

I've had two posts rejected because they contain an "Http:// " link. I believe that they both contained complex links to embedded video. What are the rules for what kind of links can be included, and what kind cannot?

Or perhaps most usefully, where could I find an answer to this question.

||||||
  • What was the exact error message and the link? – David H. Clements Aug 23 '12 at 17:30
  • I'll have to see if I can reproduce when I have more time. Sorry - that should have been included in the question, but it isn't easy to capture. My bad. – Mark C. Wallace Aug 23 '12 at 19:05
  • @Mark if you can reproduce the problem then take a screen shot (as obviously you won't be able to make the post and then link to it). – slugster Aug 24 '12 at 1:07
  • Was it actual HTML code for embedding videos or was it just a straight http://something.blah.blah link? Maybe you should edit your question and just quote the part you were having trouble with? – Matt Chan Aug 26 '12 at 12:03
  • Doing a straight link to something is fine, but doing a video embed is not enabled on this site. It has been enabled on other SE sites on a case-by-case basis. Take a look at this other meta post about videos. – Matt Chan Aug 26 '12 at 12:06
  • Matt Chan is right - and when I get some time I will do precisely the edit he suggests. I suspect he's also right in the subsequent comment and that out of habit I copied the code for embed rather than the link to the video. – Mark C. Wallace Aug 27 '12 at 11:04

You must log in to answer this question.

Browse other questions tagged .